1. 首页>>黄金交易

通达信潜伏进场主图指标公式源码

⑴ 恳请老师,把通达信主图指标里的资金进场或买入点修改成条件选股公式

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
买:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
XG:买1>0 OR 买2>0;

⑵ 求通达信股票主图指标公式,定重谢:追加悬赏

写那玩意儿有什么意义吗。
给你三个参考,几天内涨的概率很大的,
300114...15.61元,
2235....13.50至14.16,

300249.....7.61元。

真大涨了,可以给分吗?

⑶ 通达信主图指标源码,求老师看有没有未来,并帮改成选股和预警公式,谢谢

(1)无未来函数
(2)选股公式如下(买入):
VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
CROSS(VAR2,MA(VAR3,6));

⑷ 通达信软件的主图和两个副图的指标源码改为条件选股公式

第一个

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,5);
B:=REF(A,1);
XG:A>B&&REF(A,1)<REF(B,1);

第二个回


RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
XG:CROSS(VAR4,VAR5) AND VAR5<30;第三答个


N:=21; M:=5;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),N);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,M);
W:=CROSS(VAR0,VAR1);
WL1:=VAR1<100;
WLT1:=W AND WL1;
TJ1:FILTER(WLT1,5);

本文采摘于网络,不代表本站立场,转载请注明出处:https://www.iisinv.com/2630.html

 
QQ在线咨询
售前咨询热线
15019448256
添加QQ好友
1377838268